Forum Forum Graczy Homeworld Strona Główna Forum Graczy Homeworld
Forum dla fanow i graczy gier serii Homeworld


problem z animacją
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum Graczy Homeworld Strona Główna -> Homeworld 2 / Problemy techniczne H2
Zobacz poprzedni temat :: Zobacz następny temat  
Gość






 PostWysłany: Czw 17:03, 16 Wrz 2010    Temat postu: problem z animacją Back to top

witam to mój pierwszy post na tym forum. Poszukuje pomocy grdyż mam problem z grą homeworld 2. Posiadam karte n-vidia wersje mobilną sterowniki są aktualne, działam na systemie vista-32bit. Mój problem polega na tym że: kamera w grze chodzi płynnie tylko animacja statkow rwie tzn. poruszanie się statków nie jest płynne. Czy może mi ktoś pomuc z tym problemem i czy ktos spotkal sie juz z takim problemem.

Ostatnio zmieniony przez Gość dnia Czw 17:04, 16 Wrz 2010, w całości zmieniany 1 raz
 
kostuchlur
Bosmanmat
Bosmanmat


Dołączył: 15 Sty 2010
Posty: 293
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: radzymin

 PostWysłany: Czw 23:30, 16 Wrz 2010    Temat postu: Back to top

ja nie ale poszperaj coś w opcjach może znajdziesz jak nie to czekaj na innych

Post został pochwalony 0 razy
 
Zobacz profil autora
Rudy
Mł. Chorąży Marynarki
Mł. Chorąży Marynarki


Dołączył: 21 Mar 2008
Posty: 1314
Przeczytał: 2 tematy

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: Z Hiigary

 PostWysłany: Pią 14:45, 17 Wrz 2010    Temat postu: Back to top

Mówisz o grze przez internet, czy zwykła kampania?

Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Pią 17:30, 17 Wrz 2010    Temat postu: Back to top

wlasnie problem jest w tym ze to w grze na sigle nie w multi
Moja karta graficzna to gf 9600m gt na ddr3 moze problem lezy gdzieś w ustawieniach w panelu controlnym nvidia
mógł by ktos z poprawnie działającym h2 na viscie-32bit wkleić tu zżuty panelu z ustawieniami dla tej gry ???


Ostatnio zmieniony przez Gość dnia Pią 17:35, 17 Wrz 2010, w całości zmieniany 1 raz
 
Grzybekowek
Bosmanmat
Bosmanmat


Dołączył: 22 Gru 2009
Posty: 244
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Kharak

 PostWysłany: Sob 14:10, 18 Wrz 2010    Temat postu: Back to top

Ja się doczepię tylko do ORTOGRAFI

Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Sob 15:27, 18 Wrz 2010    Temat postu: Back to top

trafna uwaga ale mojego problemu ona nie rozwiązuje

Ostatnio zmieniony przez Gość dnia Sob 15:28, 18 Wrz 2010, w całości zmieniany 1 raz
 
NuterX
Bosman
Bosman


Dołączył: 15 Sty 2008
Posty: 666
Przeczytał: 3 tematy

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Olsztyn

 PostWysłany: Sob 17:56, 18 Wrz 2010    Temat postu: Back to top

Grzybekowek napisał:
Ja się doczepię tylko do ORTOGRAFI


przyganial kociol garnkowi.... Confused


Post został pochwalony 0 razy
 
Zobacz profil autora
Grzybekowek
Bosmanmat
Bosmanmat


Dołączył: 22 Gru 2009
Posty: 244
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Kharak

 PostWysłany: Sob 21:53, 18 Wrz 2010    Temat postu: Back to top

No przyznam z ORTOGRAFIĄ u mnie nie jest zbytnio dobra ale na swoją obronę dodam że litera ci tyle że w postaci c z kreseczką mój komp nie wpisuję

Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Sob 22:11, 18 Wrz 2010    Temat postu: Back to top

?? co jest ?? przychodze do was z prozba o pomoc a wy z tematu off top robicie dzieki za pomoc trole cya.
 
Grzybekowek
Bosmanmat
Bosmanmat


Dołączył: 22 Gru 2009
Posty: 244
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Kharak

 PostWysłany: Nie 12:07, 19 Wrz 2010    Temat postu: Back to top

pogada mailem z pomocą techniczną...

Post został pochwalony 0 razy
 
Zobacz profil autora
Rudy
Mł. Chorąży Marynarki
Mł. Chorąży Marynarki


Dołączył: 21 Mar 2008
Posty: 1314
Przeczytał: 2 tematy

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: Z Hiigary

 PostWysłany: Nie 14:35, 19 Wrz 2010    Temat postu: Back to top

kinio napisał:
?? co jest ?? przychodze do was z prozba o pomoc a wy z tematu off top robicie dzieki za pomoc trole cya.


Znasz nas, wiesz jacy jesteśmy, polecamy się na przyszłość... Confused


Post został pochwalony 0 razy

Ostatnio zmieniony przez Rudy dnia Nie 14:35, 19 Wrz 2010, w całości zmieniany 1 raz
 
Zobacz profil autora
BL_Lacertae
Moderator
<b> Moderator </b>


Dołączył: 22 Gru 2006
Posty: 1794
Przeczytał: 0 tematów

Pomógł: 12 razy
Ostrzeżeń: 0/5

 PostWysłany: Pon 21:11, 20 Wrz 2010    Temat postu: Back to top

kinio napisał:
?? co jest ?? przychodze do was z prozba o pomoc a wy z tematu off top robicie dzieki za pomoc trole cya.

Zawsze się tak denerwujesz ?

Zresztą, rób co chcesz.


Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Czw 2:13, 03 Sty 2013    Temat postu: Back to top

Ja miałem taki sam problem na Windows XP występował bardzo sporadycznie, ale po zmianie karty i następstwem tego zmiana na Windows 7 64 bit to rwanie animacji statków występowało coraz częściej. Po sprawdzeniu wszystkich kombinacji w ustawieniach karty graficznej nadal ten efekt występował. Potem wyłączyłem parametr "-hardwarecursor" i po kilku uruchomieniach wydawało się ze to rwanie znikło. Niestety po uruchomieniu gry z modem zacinanie wróciło. No to pozostało mi googlowane po pewnym czasie poszukiwań natrafiłem na opcje która jest obecna w Windows Vista i 7 tzw. Koligacja (w skrócie jest to przypisywanie rdzenia lub kilku rdzeni do procesu w systemie). I to był strzał w dziesiątkę, ustawiłem wykorzystanie tylko jednego rdzenia przez grę i rwanie animacji jednostek zniknęło.
 
Rudy
Mł. Chorąży Marynarki
Mł. Chorąży Marynarki


Dołączył: 21 Mar 2008
Posty: 1314
Przeczytał: 2 tematy

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: Z Hiigary

 PostWysłany: Pią 1:21, 04 Sty 2013    Temat postu: Back to top

No to głęboko się dokopałeś Wink

Post został pochwalony 0 razy
 
Zobacz profil autora
BL_Lacertae
Moderator
<b> Moderator </b>


Dołączył: 22 Gru 2006
Posty: 1794
Przeczytał: 0 tematów

Pomógł: 12 razy
Ostrzeżeń: 0/5

 PostWysłany: Pią 20:38, 04 Sty 2013    Temat postu: Back to top

Ależ się produkujecie, a kinio już dawno nie gra w HW razz

Post został pochwalony 0 razy
 
Zobacz profil autora
-Rakieta-
Administrator
<b>Administrator</b>


Dołączył: 05 Mar 2010
Posty: 1441
Przeczytał: 6 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Śmignąłem z fregaty :)

 PostWysłany: Sob 15:14, 05 Sty 2013    Temat postu: Back to top

Widzisz, nie wszyscy widzieli ten temat, a jest co tu czytać razz

Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Pon 1:49, 07 Sty 2013    Temat postu: Back to top

Taaa rwanie ustąpiło do czasu już nie wiem co robić . -_-
 
Rudy
Mł. Chorąży Marynarki
Mł. Chorąży Marynarki


Dołączył: 21 Mar 2008
Posty: 1314
Przeczytał: 2 tematy

Pomógł: 21 razy
Ostrzeżeń: 0/5
Skąd: Z Hiigary

 PostWysłany: Pon 2:03, 07 Sty 2013    Temat postu: Back to top

Sprawdź różne kombinacje ustawień w Homku. Sprawdź Vsync, może low/high detail, zmiana ustawień głównych (takich jak DirectX czy karta grafiki). Nie pamiętam dokładnie opcji HW2, ale wiem, że w HW było coś podobnego.

Post został pochwalony 0 razy
 
Zobacz profil autora
NuterX
Bosman
Bosman


Dołączył: 15 Sty 2008
Posty: 666
Przeczytał: 3 tematy

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Olsztyn

 PostWysłany: Pon 16:42, 07 Sty 2013    Temat postu: Back to top

Jaką masz kartę graficzną?

Jeśli Radeon to pogrzeb w ustwieniach 3D dla Gier (o ile dobrze pamiętam to stosunek Jakość->Wydajność należało zmienić).


Post został pochwalony 0 razy
 
Zobacz profil autora
Gość






 PostWysłany: Pon 19:55, 07 Sty 2013    Temat postu: Back to top

Obecnie posiadam GTX 660 poprzednio miałem GTS 8800, opcje jakość wydajność też mam w panelu sterowników ale na XP i starej karcie bardzo rzadko to rwanie występowało. Ale przy testach rdzeni procesora bez sprzecznie było to widać. Kiedy uruchamiałem gre na 2 rdzeniach po kilku sekundach zaczynało rwać animacje, a po uruchomieniu na jednym rdzeniu nie było rwania mogłem grać bez problemu. I podczas grania włączenie drugiego rdzenia powodowało natychmiastowe rwanie animacji. Zauważyłem że na niektórych modach niema rwania a na innych jest i też zależy to od ilości jednostek podczas bitw. Wiec już nie wiem czy to od karty, procesora albo sterownikach bo to tej karty od niedawna są, sprawdzałem poprzednie też to występuje.
 
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum Graczy Homeworld Strona Główna -> Homeworld 2 / Problemy techniczne H2 Wszystkie czasy w strefie EET (Europa)
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach